Browser support

The next Cableizer version will drop support for older browsers. Please update your browser now in order to guarantee an uninterrupted operation and ensure your best possible user experience.

Posted 2021-10-30
Categories: Tips and tricks


The next Cableizer version will use the latest front-end open source toolkit from Bootstrap. However, their version 5 will drop support for the following browsers:

  • Dropped Internet Explorer 10 and 11
  • Dropped Microsoft Edge < 16 (Legacy Edge)
  • Dropped Firefox < 60
  • Dropped Safari < 12
  • Dropped iOS Safari < 12
  • Dropped Chrome < 60

Please update your browser now in order to:

  • Guarantee a continuous use
  • Ensure the best possible user experience
  • Assure that your access and data is safe

If you have any issues with Cableizer such as usability or accessibility, or if you have proposals for improvements, we would be glad to hear from you!

Archive
8
24
10
9
10
2
9
11
2